Login scheitert nach Stromausfall

Gewitter / Stromausfall am 20.08.26, 21:26
Modell Ts262, Firmware: 5.2.9.3499(20260514)

Nach dem nächsten Start erhielt ich eine Mail-Nachricht:

„Warnung“ „Power“ Benachrichtigung von Ihrem Gerät: QnapTs262
NAS-Name: QnapTs262
Schweregrad: Warnung
Datum/Uhrzeit: 2026/08/21 09:05:25
App-Name: Power
Kategorie: NAS Stromstatus
Nachricht: „Power“ Das System wurde beim letzten Mal nicht ordnungsgemäß heruntergefahren.

Was funktioniert:
NAS startet per WOL
Antwortet auf Ping
Docker-Container läuft mit Syncthing
Docker-Container läuft mit Owncloud
NAS führt abends das zeitgesteuerte Herunterfahren aus.

Sendet Warnmeldungen aus dem App Center (ausgehender Traffic wird durch Pihole blockiert):

„Warnung“ „App Center“ Benachrichtigung von Ihrem Gerät: QnapTs262
NAS-Name: QnapTs262
Schweregrad: Warnung
Datum/Uhrzeit: 2026/08/30 14:06:11
App-Name: App Center
Kategorie: App-Installation
Nachricht: „App Center“ Online konnten keine aktuellen Informationen zur App-Aktualisierung abgerufen werden. Bitte überprüfen Sie die Netzwerkverbindung oder versuchen Sie es später erneut.

Was nicht funktioniert:

  • Kein Einbinden des SMB-Shares vom Client möglich
  • Das Login-Fenster im Webzugriff erscheint gelegentlich, aber ein erfolgreicher Login war nie möglich. Nach einigen Sekunden zeigt der Webbrowser einen Netzwerkfehler an
  • SSH-Login
    funktioniert sporadisch, bricht aber nach einigen Sekunden mit Putty Fatal Error: „Netzwerkfehler: Verbindung abgelehnt“ ab

Hypothese:

  • Die Dienste für Login und Webzugriff laufen scheinbar kurz und werden danach zerstört oder neu gestartet?

Hat jemand eine Idee, wie ich diese Situation lösen kann?
Viele Grüße
Gerhard

UPS? Das wäre mein erster Vorschlag.

Bei jedem unerwarteten Neustart besteht das Risiko von verschiedenen Fehlern bei der Datenintegrität, und daher können Dienste möglicherweise starten oder auch nicht.

Lieber Dosborne,

vielen Dank für deine Antwort auf meinen Beitrag. Ich werde deine Empfehlung auf die Liste der Aktivitäten für das mittelfristige Programm setzen.

Hast du einen Vorschlag, wie das aktuelle Problem gelöst werden kann?

Viele Grüße

Gerhard

Hallo,
eröffne ein Ticket.

Wenn du ein Backup hast, kannst du einen 3-Sekunden-Reset machen
https://www.qnap.com/de/how-to/faq/article/how-can-i-reset-my-nas
https://www.qnap.com/de/how-to/faq/article/what-is-the-default-system-administrator-password-for-my-nas

Könntest du versuchen, das Gerät ohne installierte Laufwerke zu starten? Wenn das Problem weiterhin besteht, eröffne bitte ein Support-Ticket und unser Support-Team hilft dir gerne weiter.

Lieber SteveKo,

vielen Dank für deine Antwort auf meinen Beitrag.

Nachdem ich die Festplatte entfernt habe, ist die NAS-Webseite erreichbar und zeigt den Bildschirm „Willkommen beim QTS Smart Installation System!“.

Wenn ich die Festplatte wieder einsetze, ist das System erneut über die Webseite erreichbar. Ich habe bemerkt, dass die Indexierung begonnen hat, aber ich konnte keine Log-Informationen abrufen. Es wird weiterhin die Nachricht „Wird geladen“ angezeigt. Ich werde noch etwas abwarten und dich morgen über den Fortschritt informieren.

Leider war es mir nicht möglich, ein Support-Ticket zu eröffnen. Ich bin in eine Validierungsfehler-Situation geraten, die ich nicht lösen konnte. Ich vermute, dass reCaptcha daran schuld ist und ich konnte kein Eingabefeld für das Captcha finden. Ich habe die üblichen Dinge wie JavaScript- und Pop-up-Blocker ausprobiert, aber es hat einfach nicht funktioniert.

Viele Grüße

Gerhard

Nach dem zeitgesteuerten Herunterfahren in der Nacht und dem Start am Morgen zeigt das NAS wieder das Verhalten, das am Anfang beschrieben wurde.

Also – ich werde ein Ticket eröffnen …

Lieber SteveKo,

es tut mir leid – beim Versuch, ein Support-Ticket zu erstellen, bekomme ich immer wieder das Popup „Validierung fehlgeschlagen“. Gibt es eine Möglichkeit, über diesen Kanal Unterstützung zu erhalten?

Viele Grüße

Gerhard