login fails after power outage

Thunderstorm / Power Outage on 20.08.26 21:26
Model Ts262, Firmware: 5.2.9.3499(20260514)

After next start received a mail Message:

[[Warning] [Power] Notification from your device: QnapTs262
NAS Name: QnapTs262
Severity: Warning
Date/Time: 2026/08/21 09:05:25
App Name: Power
Category: NAS Power Status
Message: [Power] The system was not shutdown properly last time.

What works:
Nas starts with WOL
Responds to ping
Docker Container runs with Syncthing
Docker Container runs with Owncloud
NAS follows timer based shutdown in the evening.

Sends warning messages from App Center (outgoing traffic is blocked by pihole):

[Warning] [App Center] Notification from your device: QnapTs262
NAS Name: QnapTs262
Severity: Warning
Date/Time: 2026/08/30 14:06:11
App Name: App Center
Category: App Installation
Message: [App Center] Unable to obtain the latest app update information online. Please check the network connection or try again later.

What does not work:

  • no mount of SMB share from client possible
    • login screen on Web access sporadically works, but never had a successfull login. After some seconds web browser shows network error
  • SSH Login
    works sporadically, but aborts after some seconds with Putty Fatal Error: “Network error: Connection refused”

Hypothesis:

  • The services for login, webaccess seem to run shortly and gets destroyed / restarted?

Any ideas, how I can resolve this situation?
Kind regards
Gerhard

UPS? That would be the first suggestion.

Any time there is an unexpected restart you risk all sorts of data integrity errors and therefore services may or may not start.

Dear Dosborne,

Thanks for your response to my post. I will put your recommendation on the list for the mid term activities.

Any suggestion to solve the current problem?

Kind regards

Gerhard

Hello,
open a ticket.

When you have a backup, you can make a 3-sek-reset

Could you try booting the unit without any drives installed? If the issue persists, please open a support ticket and our Support Team will be happy to assist you.

Dear SteveKo

thanks for responding to my post.

After removing the disk, the NAS Webpage is reachable and show “Welcome to the QTS Smart Installation system!” screen.

Putting the disk back in, the system is reachable though Webpage again. I noticed the indexing started, but I could get log info. Keep showning the message “loading”. I’ll wait some time and update you on the progress tomorrow.

Unfortunately was unable to open an support ticket. I was trapped in a validation error situation, which I could not resolve. I suspect the reCaptcha is the culprit and I couldn’t find a way to get an input field for the captcha. I tried the usual JavaScript, popup blocker, etc. stuff, but just couldn’t.

kind regards

Gerhard

After the time triggered shutdown in the night, and start in the morning, the NAS is back to the behaviour described in the beginning.

So - I’ll open a ticket …

Dear SteveKo,

I’m sorry - I can not get beyond a “validate fail” popup when trying to create a support ticket. Any chance to get support through this channel?

Kind regards

Gerhard