Using HDP PC Agent 1.5 with HDP 2.4 on server. Backup runs 2 hrs Running…100% then Finishing, then fails with msg: An unexpected error occurred in inventory “myBackup”. Role: Inventory Agent.
This started 2 wks ago. I updated Agent to 1.5, rebooted PC. rebooted Qnap server.
Exact issue to the T. 100% runs 2 hrs, then fails with the error mentioned. Any luck with Support? My next on this is to open a ticket as well if needed. All others seem to work as expected.