SurveillanceServer does not start

Hi all

I did a reinstall of my TS453 after diskproblems

Now my SurveillanceServer will not start

If use qts 5.2.10.3577

SurveillanceServer 5.2.0.4.6

Errormessage is Service unaivailable

How can I solve this problem?

Regards, Martin

I would start moving away from Surveillance Server and migrate to QVR Surveillance. The old product may not be supported in the newer versions of QTS??

Hi @RenyMartinus based on the version number you provided 5.2.0.4.6 that should be our 1st generation surveillance server - Surveillance Station, which we have announced end of life at 2021 that it may incompatible with the current QTS 5.2.10.

You can create a support ticket and let the team to check the situation remotely, but as @NA9D said, we would recommend switch to the 3rd generation of surveillance server - QVR Surveillance.